Project

General

Profile

Refactor #21642

Replace jquery-ui autocomplete with react autocomplete

Added by Tomer Brisker over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Related issues

Is duplicate of Foreman - Feature #21604: Add react based search box Closed2017-11-08
Blocks Foreman - Refactor #21640: Drop jQuery-uiNew2017-11-13

History

#1 Updated by Tomer Brisker over 2 years ago

#2 Updated by Tomer Brisker over 2 years ago

#3 Updated by Tomer Brisker over 2 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF