Project

General

Profile

Bug #21659

activation key link from subscription not showing activation key

Added by John Mitsch over 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Subscriptions
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

attached a VDC sub to an activation key
went to the subs details
clicked the 1 next to associations on subscription http://www.clipular.com/c/5175807013289984.png?k=bPR9W1bHfx71P_pCfmkbYSNIELE
no activation keys showed up http://www.clipular.com/c/5964695063494656.png?k=ofrxaMFaKwqbtj9Jz_x4vKQZl28

Associated revisions

Revision 8c10553e (diff)
Added by John Mitsch over 4 years ago

Fixes #21659 - Act key subscriptions search

We refer to pools as subscriptions, so the
subscription_id search should really be searching
pools.

To test this attach a sub to an activation key,
go to that sub's details and click on the number
next to "Activation Keys" in the Associations
box.

History

#1 Updated by Brad Buckingham over 4 years ago

  • Target version set to 232

#2 Updated by Justin Sherrill over 4 years ago

  • Legacy Backlogs Release (now unused) set to 329

#3 Updated by The Foreman Bot over 4 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/7068 added

#4 Updated by John Mitsch over 4 years ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF