Project

General

Profile

Bug #21709

Depend on Bastion >= 6.1.2 for compatibility with vertical navigation

Added by Ewoud Kohl van Wijngaarden almost 4 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision 1a0d81c8 (diff)
Added by Ewoud Kohl van Wijngaarden almost 4 years ago

Fixes #21709 - Require bastion >= 6.1.2

cac97fdf63d7299f9aaba0091d3059e775fb5e26 removes markActiveMenu which is
incompatible with Foremans vertical navigation.

History

#1 Updated by The Foreman Bot almost 4 years ago

  • Assignee set to Ewoud Kohl van Wijngaarden
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/7077 added

#2 Updated by Anonymous almost 4 years ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed

#3 Updated by Justin Sherrill almost 4 years ago

  • Legacy Backlogs Release (now unused) set to 284

Also available in: Atom PDF