Project

General

Profile

Refactor #21774

Allow newer fbjs version

Added by Ewoud Kohl van Wijngaarden almost 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:

Description

Currently fbjs is required at 0.8.12 rather than a version range. I don't see a reason why it should be that specific especially since fbjs appears to be unused in the current code base.

Associated revisions

Revision cb3d716e (diff)
Added by Ewoud Kohl van Wijngaarden almost 3 years ago

Fixes #21774 - Drop fbjs requirement

This was needed as a workaround1 that's no longer needed.

[1]: https://github.com/theforeman/foreman/pull/4514#discussion_r115461654

Revision 69e7ff66 (diff)
Added by Ewoud Kohl van Wijngaarden almost 3 years ago

Refs #21774 - Drop fbjs requirement

History

#1 Updated by The Foreman Bot almost 3 years ago

  • Assignee set to Ewoud Kohl van Wijngaarden
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/5029 added

#2 Updated by The Foreman Bot almost 3 years ago

  • Pull request https://github.com/theforeman/foreman-packaging/pull/1962 added

#3 Updated by Tomer Brisker almost 3 years ago

  • Legacy Backlogs Release (now unused) set to 296

#4 Updated by Anonymous almost 3 years ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF