Project

General

Profile

Bug #21793

foreman-maintain does not accept passwords in Capital letters

Added by Ashish Humbe over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Upgrades
Target version:
-
Difficulty:
trivial
Triaged:
No
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

The foreman-maintain command does not accept passwords in Capital letters

  1. foreman-maintain upgrade run --target-version 6.3
    Running preparation steps required to run the next scenarios ================================================================================
    Setup hammer:
    Hammer username [admin]:
    Hammer password:
    Invalid credentials
    Hammer username [admin]: admin
    Hammer password:
    Invalid credentials

Related issues

Is duplicate of Foreman Maintain - Bug #21721: foreman-maintain lower cases the uppercase characters while saving hammer credentialsClosed2017-11-21

History

#1 Updated by The Foreman Bot over 1 year ago

  • Pull request https://github.com/theforeman/foreman_maintain/pull/127 added

#2 Updated by Ashish Humbe over 1 year ago

  • Bugzilla link changed from 1518203 to 1513599

#3 Updated by Kavita Gaikwad over 1 year ago

  • Is duplicate of Bug #21721: foreman-maintain lower cases the uppercase characters while saving hammer credentials added

#4 Updated by Kavita Gaikwad over 1 year ago

  • Status changed from New to Duplicate

Also available in: Atom PDF