Project

General

Profile

Refactor #21860

Update jquery to version 3

Added by Avi Sharvit almost 4 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
JavaScript stack
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Related issues

Related to Foreman - Bug #23071: The jQuery version we are using is unsafeNew2018-04-01
Is duplicate of Foreman - Refactor #17724: Upgrade jQuery to version 3.xNew

History

#1 Updated by The Foreman Bot almost 4 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/5054 added

#2 Updated by Tomer Brisker over 3 years ago

  • Related to Bug #23071: The jQuery version we are using is unsafe added

#3 Updated by The Foreman Bot almost 3 years ago

  • Status changed from Ready For Testing to New
  • Pull request deleted (https://github.com/theforeman/foreman/pull/5054)

#4 Updated by Tomer Brisker over 1 year ago

  • Status changed from New to Duplicate

#5 Updated by Tomer Brisker over 1 year ago

Also available in: Atom PDF