Project

General

Profile

Feature #21948

RH Repos: replace mock API with real API

Added by Walden Raines over 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Remove the mock API in favor of the real API when it's available.


Related issues

Is duplicate of Katello - Bug #22275: Hook up live api for RH Repos pageClosed2018-01-15
Blocks Katello - Tracker #21151: Add react based Red Hat repositories page to katelloClosed

History

#1 Updated by Walden Raines over 2 years ago

  • Blocks Tracker #21151: Add react based Red Hat repositories page to katello added

#2 Updated by Andrew Kofink over 2 years ago

  • Legacy Backlogs Release (now unused) set to 284

#3 Updated by Walden Raines over 2 years ago

  • Target version changed from 239 to 243

#4 Updated by Walden Raines over 2 years ago

  • Is duplicate of Bug #22275: Hook up live api for RH Repos page added

#5 Updated by Walden Raines over 2 years ago

  • Status changed from New to Duplicate

#6 Updated by John Mitsch over 2 years ago

  • Legacy Backlogs Release (now unused) changed from 284 to 352

Also available in: Atom PDF