Project

General

Profile

Bug #2208

Init script hangs forever when daemonize is set to false

Added by Sam Kottler over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Sam Kottler
Category:
Packaging
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The init script should attempt to read the settings file and refuse to try to start the daemon if the "daemon" setting is set to false.


Related issues

Is duplicate of Smart Proxy - Bug #2152: foreman-proxy in foreground mode prevents server from bootingResolved2013-01-22

History

#1 Updated by Dominic Cleal over 9 years ago

  • Status changed from New to Closed

Dupe of #2152.

Also available in: Atom PDF