Project

General

Profile

Bug #22098

bundle install fails on Ruby <2.2

Added by Anonymous almost 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:

Description

15:02:53 Installing rdoc 6.0.0
15:02:53 Gem::InstallError: rdoc requires Ruby version >= 2.2.2.
15:02:53 An error occurred while installing rdoc (6.0.0), and Bundler cannot continue.
15:02:53 Make sure that `gem install rdoc -v '6.0.0'` succeeds before bundling.

Associated revisions

Revision 61e025b5 (diff)
Added by Michael Moll almost 3 years ago

Fixes #22098 - pin rdoc gem for Ruby <2.2

History

#1 Updated by The Foreman Bot almost 3 years ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/558 added

#2 Updated by Anonymous almost 3 years ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed

#3 Updated by The Foreman Bot over 2 years ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/578 added

#4 Updated by The Foreman Bot over 2 years ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/579 added

Also available in: Atom PDF