Project

General

Profile

Feature #22100

Sorting of Network address is in alphabetical order instead of numeric

Added by Tomer Brisker almost 3 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Network
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1341228

If an organization has a lot of subnets, it nice to have the sort functionality. Unfortunately it sorts in the wrong way.

I.e.

10.71.12.0/24
10.71.127.0/24
10.71.13.0/24
...

Correct would be
10.71.12.0/24
10.71.13.0/24
10.71.127.0/24
...

History

#1 Updated by Marek Hulán over 2 years ago

  • Status changed from New to Duplicate
  • Subject changed from Sorting of Network address is in alphabetical order instead of numeric to Sorting of Network address is in alphabetical order instead of numeric

duplicate of #23704

Also available in: Atom PDF