Project

General

Profile

Bug #22179

Can't jump to its "Virtual Guests" in host's "Content host-->detail"page

Added by Justin Sherrill almost 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Category:
Hosts
Target version:
Difficulty:
easy
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1524321

Description of problem:
Although virt-who has send h/g mapping info to satellite, can't jump to its "Virtual Guests" when click on "1 Content Host" link.

Version-Release number of selected component (if applicable):
Satellite6.3-sp28

How reproducible:
Always

Steps to Reproduce:
1. Register system to satellite, virt-who has send h/g mapping info to satellite
2. Register the guest to satellite
3. Go to Hosts-->Content Hosts, click on the hypervisor, jump to hypervisor's detail page--Basic Information>, see "Virtual Guests 1 Content Host"
4. Click on "1 Content Host".

Actual results:
It will show all content hosts in content hosts page,the filter is null.

Expected results:
It should only show the guest in content hosts page, the filter should be guest's hostname.

Additional info:

Associated revisions

Revision cff3a5a4 (diff)
Added by Justin Sherrill almost 4 years ago

Fixes #22179 - fix content host and akey links with search

History

#1 Updated by The Foreman Bot almost 4 years ago

  • Assignee set to Justin Sherrill
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/7138 added

#2 Updated by Justin Sherrill almost 4 years ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed

#3 Updated by Justin Sherrill almost 4 years ago

  • Difficulty set to easy
  • Legacy Backlogs Release (now unused) set to 329

Also available in: Atom PDF