Project

General

Profile

Bug #22234

hammer - Generate applicability

Added by Ondřej Levý over 1 year ago. Updated 14 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Hammer
Target version:
-
Difficulty:
easy
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

It is not possible regenerate errata list for host using Hammer. In web UI is was added more that year ago (http://projects.theforeman.org/issues/16295) but in hammer is not covered this functionality at all.


Related issues

Is duplicate of Katello - Feature #25404: Add command to recalculate errata for a hostClosed

History

#1 Updated by Justin Sherrill over 1 year ago

  • Difficulty set to easy
  • Legacy Backlogs Release (now unused) set to 114

#2 Updated by Partha Aji 21 days ago

  • Is duplicate of Feature #25404: Add command to recalculate errata for a host added

#3 Updated by Partha Aji 21 days ago

  • Triaged set to No
  • Status changed from New to Closed

#4 Updated by Justin Sherrill 21 days ago

  • Target version deleted (Katello Backlog)

#5 Updated by Ian Ballou 14 days ago

  • Triaged changed from No to Yes
  • Status changed from Closed to Duplicate

Also available in: Atom PDF