Project

General

Profile

Feature #22254

Add autocomplete component

Added by Dan Seethaler over 1 year ago. Updated 11 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Add an autocomplete component that renders the provided dropdown items.

Associated revisions

Revision fdddce0c (diff)
Added by Dan Seethaler over 1 year ago

Fixes #22254 - Add autocomplete component

Changed the component name to TypeAhead as recommended
by patternfly. This component will eventually be merged
into patternfly-react after the design is in pf-core.

http://projects.theforeman.org/issues/22254

History

#1 Updated by The Foreman Bot over 1 year ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/5169 added

#2 Updated by Walden Raines over 1 year ago

  • Target version set to 239
  • Category set to Web Interface

#3 Updated by Walden Raines over 1 year ago

  • Target version changed from 239 to 243

#4 Updated by Dan Seethaler over 1 year ago

  • Status changed from Ready For Testing to Duplicate

Duplicate of #21604

#5 Updated by Walden Raines over 1 year ago

  • Status changed from Duplicate to Assigned
  • Category deleted (Web Interface)
  • Project changed from Foreman to Katello

#6 Updated by The Foreman Bot over 1 year ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/7185 added

#7 Updated by Justin Sherrill over 1 year ago

  • Legacy Backlogs Release (now unused) set to 338

#8 Updated by Walden Raines over 1 year ago

  • Target version changed from 243 to 248

#9 Updated by The Foreman Bot over 1 year ago

  • Pull request https://github.com/Katello/katello/pull/7192 added

#10 Updated by Walden Raines over 1 year ago

  • Pull request deleted (https://github.com/Katello/katello/pull/7185)

#11 Updated by Anonymous over 1 year ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF