Project

General

Profile

Bug #22262

Remove modified_product_ids from API response

Added by Jonathon Turel over 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
High
Category:
API
Target version:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

I added these values in to host subscription content and activation key content APIs when working on the content import from Candlepin. I do not think these are actually needed, and on top of that they are breaking the API right now due to missing arguments.

History

#1 Updated by The Foreman Bot over 4 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/7147 added

#2 Updated by Jonathon Turel over 4 years ago

  • Status changed from Ready For Testing to Duplicate
  • Pull request https://github.com/Katello/katello/pull/7145 added

Duplicate of 22240

#3 Updated by Jonathon Turel over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 284 to 166
  • Status changed from Duplicate to Closed

Also available in: Atom PDF