Project

General

Profile

Refactor #22304

Allow Puppet 5.x in bundle

Added by Anonymous almost 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Puppet
Target version:
Difficulty:
Triaged:
Bugzilla link:

Description

1.17 has 5.3.3 in its test matrix, but the install fails.

Associated revisions

Revision 8318ef74 (diff)
Added by Michael Moll almost 3 years ago

Fixes #22304 - Allow Puppet 5.x in bundle

History

#1 Updated by The Foreman Bot almost 3 years ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/562 added

#2 Updated by The Foreman Bot almost 3 years ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/563 added

#3 Updated by Anonymous almost 3 years ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF