Project

General

Profile

Bug #22361

Content promotion fails with warning if history id not found

Added by Greg Koch over 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Content Views
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When promoting some content views the following error message will cause the promotion to complete with warnings:

Error: Couldn't find Katello::ContentViewHistory with 'id'=


Related issues

Is duplicate of Katello - Bug #22360: Non-admin user account cannot publish content viewsClosed2018-01-22

History

#1 Updated by Justin Sherrill over 3 years ago

  • Is duplicate of Bug #22360: Non-admin user account cannot publish content views added

#2 Updated by Justin Sherrill over 3 years ago

  • Legacy Backlogs Release (now unused) set to 166
  • Status changed from New to Duplicate

Also available in: Atom PDF