Project

General

Profile

Feature #22377

[Audit] has_many association between sync-plan & product

Added by Kavita Gaikwad over 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

For sync-plan, audit products (association) - add/removal of products


Related issues

Related to Katello - Feature #22053: Audit Katello objects/resourcesResolved2017-12-21
Is duplicate of Katello - Feature #22372: [Audit] Sync Plans, Activation Keys, GPG keys, ProductClosed2018-01-23

History

#1 Updated by Kavita Gaikwad over 1 year ago

  • Subject changed from [Audit] has_many association between sync-plan & products to [Audit] has_many association between sync-plan & product

#2 Updated by Kavita Gaikwad over 1 year ago

#3 Updated by Justin Sherrill over 1 year ago

  • Legacy Backlogs Release (now unused) set to 114

#4 Updated by us ps over 1 year ago

The us-pstracking international Tracking or the us-pstracking international Postal Service is an unbiased authorities company supplied by the American authorities to supply all communities with postal companies that are immediate, dependable, and environment-friendly.us-pstracking international One other function that this company is created is to supply common postal service at very inexpensive costs.The US Postal Service is ready to ship your mail and USPS tracking packages to any a part of the world. There are different varieties of mail supply. us-pstracking international You possibly can select to make use of both common or precedence mail supply. Precedence worldwide mails could be delivered to over 190 nations across the globe. These worldwide precedence mails could be delivered within six to 10 working days us-pstracking international.

#5 Updated by Kavita Gaikwad over 1 year ago

Kavita Gaikwad wrote:

For sync-plan, audit products (association) - add/removal of products

This is handled in the pull request of an issue [[http://projects.theforeman.org/issues/22372]]

#6 Updated by Kavita Gaikwad over 1 year ago

  • Status changed from New to Closed
  • Pull request https://github.com/Katello/katello/pull/7176 added

#7 Updated by Kavita Gaikwad over 1 year ago

  • Legacy Backlogs Release (now unused) changed from 114 to 338

#8 Updated by Jonathon Turel about 1 year ago

  • Pull request deleted (https://github.com/Katello/katello/pull/7176)

#9 Updated by Jonathon Turel about 1 year ago

  • Is duplicate of Feature #22372: [Audit] Sync Plans, Activation Keys, GPG keys, Product added

Also available in: Atom PDF