Project

General

Profile

Bug #22469

CentOS 7.4 KS sync does not create Synced Content

Added by Lukas Zapletal over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Category:
Repositories
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Hello, create custom product and add CentOS 7.4 KS repo, sync. Synced Content is not being created for me.

I must confess that I previously had "CentOS 7.4" OS object created prior running the sync, not sure if that makes any difference. We should add Synced Content to existing OS as well.

History

#1 Updated by Andrew Kofink over 3 years ago

  • Legacy Backlogs Release (now unused) set to 284

#2 Updated by John Mitsch over 3 years ago

  • Legacy Backlogs Release (now unused) changed from 284 to 352

#3 Updated by Stephen Benjamin over 3 years ago

  • Assignee set to Stephen Benjamin

#4 Updated by Stephen Benjamin over 3 years ago

  • Status changed from New to Need more information

Hi - I can't reproduce it. In order to get the Synced Content available, you do have to select a content source on the first page -- so we know what kickstart repositories are available on that content source. If you still have this box around, could you see if that was the problem?

#5 Updated by Lukas Zapletal over 3 years ago

  • Status changed from Need more information to Closed

I swear I saw this with Content Source set, but no reproducer no bug.

Also available in: Atom PDF