Project

General

Profile

Bug #22565

RH Repos: figure out way to disable jquery select2 and jquery-multiselect

Added by Walden Raines over 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

We need to figure out a way to disable these jquery ui plugins because they make the page unusable on initial load. See screenshot.


Related issues

Related to Foreman - Bug #21952: Not all multiselects should default to using jQuery multiselectClosed
Is duplicate of Foreman - Bug #22596: Provide way to opt out of jquery-multiselectClosed2018-02-15
Is duplicate of Katello - Bug #22597: RH repos Add opt-out classes for jquery-multiselect and select2 to Closed2018-02-15
Blocks Katello - Tracker #21151: Add react based Red Hat repositories page to katelloClosed

History

#1 Updated by Walden Raines over 2 years ago

  • Blocks Tracker #21151: Add react based Red Hat repositories page to katello added

#2 Updated by Walden Raines over 2 years ago

  • Related to Bug #21952: Not all multiselects should default to using jQuery multiselect added

#3 Updated by Justin Sherrill over 2 years ago

  • Legacy Backlogs Release (now unused) set to 338

#5 Updated by Walden Raines over 2 years ago

  • Is duplicate of Bug #22596: Provide way to opt out of jquery-multiselect added

#6 Updated by Walden Raines over 2 years ago

  • Is duplicate of Bug #22597: RH repos Add opt-out classes for jquery-multiselect and select2 to added

Also available in: Atom PDF