Project

General

Profile

Refactor #22603

Make breadcrumbs conform to patternfly design

Added by Walden Raines over 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Branch:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

When the breadcrumbs were implemented in katello the breadcrumbs design (http://www.patternfly.org/pattern-library/navigation/breadcrumbs/#design) was not available or was not adhered to. We should update the styling of the breadcrumbs in katello to match what is defined in patternfly.


Related issues

Is duplicate of Katello - Refactor #22708: Make the breadcrumb switcher match the patternfly designNew

History

#1 Updated by Justin Sherrill over 4 years ago

  • Legacy Backlogs Release (now unused) set to 338

#2 Updated by Walden Raines about 4 years ago

  • Subject changed from Make breadcrumbs and resource switcher conform to patternfly design to Make breadcrumbs conform to patternfly design

#3 Updated by Walden Raines about 4 years ago

  • Target version changed from 248 to 250

#4 Updated by Walden Raines about 4 years ago

  • Target version changed from 250 to 253

#5 Updated by Walden Raines almost 4 years ago

  • Target version deleted (253)

#6 Updated by Jonathon Turel almost 4 years ago

  • Is duplicate of Refactor #22708: Make the breadcrumb switcher match the patternfly design added

#7 Updated by Jonathon Turel almost 4 years ago

  • Target version changed from Katello 3.7.0 to Katello Recycle Bin
  • Status changed from New to Duplicate

Also available in: Atom PDF