Project

General

Profile

Feature #228

Query interface requires a fact or a class, just state is not enough.

Added by Bash Shell over 8 years ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Search
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

It would be nice to retrieve a list but without requiring a class or a fact.

For example: Getting a list of all out of state Hosts regardless of additional criteria.


Related issues

Is duplicate of Foreman - Feature #362: Expose defined host list via query interfaceClosed

History

#1 Updated by Ohad Levy over 8 years ago

  • Category set to 19
  • Assignee set to Ohad Levy
  • Target version set to 0.1-6

#2 Updated by Ohad Levy over 8 years ago

  • Status changed from New to Closed

duplicate of #362

#3 Updated by Tomer Brisker 2 months ago

  • Category changed from 19 to Search

Also available in: Atom PDF