Project

General

Profile

Bug #22808

RH repos XUI: accessing page by url breaks page layout

Added by Ondřej Pražák over 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When accessing page by URL, the page layout is broken as some components are shown when they should not be.

Steps to reproduce:
1) view the page in browser by typing https://$(hostname)/xui/repos and hit enter
2) the layout is broken as per screenshots

repos-loaded.png View repos-loaded.png 82.4 KB Ondřej Pražák, 03/07/2018 02:33 PM
repos-loading.png View repos-loading.png 35.1 KB Ondřej Pražák, 03/07/2018 02:33 PM
Repos loaded Repos loading

Related issues

Is duplicate of Katello - Bug #22597: RH repos Add opt-out classes for jquery-multiselect and select2 to Closed2018-02-15

History

#1 Updated by Walden Raines over 3 years ago

  • Status changed from New to Duplicate

This is a duplicate of #22597

#2 Updated by Walden Raines over 3 years ago

  • Is duplicate of Bug #22597: RH repos Add opt-out classes for jquery-multiselect and select2 to added

#3 Updated by Andrew Kofink over 3 years ago

  • Legacy Backlogs Release (now unused) set to 338

Also available in: Atom PDF