Project

General

Profile

Actions

Bug #22924

closed

Puppet 5.x not supported by foreman-installer (thias-squid3)

Added by Michael Brown over 6 years ago. Updated about 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
Difficulty:
Triaged:
Fixed in Releases:
Found in Releases:

Description

[root@linux-test foreman-installer]# foreman-installer --reset
Puppet 5.4.0 does not meet requirements for thias-squid3 (>=2.7.20 <5.0.0)
Cannot continue due to incompatible version of Puppet. Use --skip-puppet-version-check to disable this check.

Related issues 1 (0 open1 closed)

Is duplicate of Installer - Bug #22746: Squid module marked as incompatible with Puppet 5ClosedEwoud Kohl van WijngaardenActions
Actions #1

Updated by Anonymous over 6 years ago

  • Is duplicate of Bug #22746: Squid module marked as incompatible with Puppet 5 added
Actions #2

Updated by Anonymous over 6 years ago

  • Project changed from Foreman to Katello
  • Category changed from Packaging to Installer
  • Status changed from New to Duplicate
  • Translation missing: en.field_release deleted (296)
Actions #3

Updated by Justin Sherrill over 6 years ago

  • Translation missing: en.field_release set to 166
Actions

Also available in: Atom PDF