Project

General

Profile

Bug #22924

Puppet 5.x not supported by foreman-installer (thias-squid3)

Added by Michael Brown over 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

[root@linux-test foreman-installer]# foreman-installer --reset
Puppet 5.4.0 does not meet requirements for thias-squid3 (>=2.7.20 <5.0.0)
Cannot continue due to incompatible version of Puppet. Use --skip-puppet-version-check to disable this check.

Related issues

Is duplicate of Installer - Bug #22746: Squid module marked as incompatible with Puppet 5Closed

History

#1 Updated by Anonymous over 3 years ago

  • Is duplicate of Bug #22746: Squid module marked as incompatible with Puppet 5 added

#2 Updated by Anonymous over 3 years ago

  • Legacy Backlogs Release (now unused) deleted (296)
  • Status changed from New to Duplicate
  • Category changed from Packaging to Installer
  • Project changed from Foreman to Katello

#3 Updated by Justin Sherrill over 3 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF