Project

General

Profile

Bug #22937

Audit displays wrong new and old values.

Added by Rahul Bajaj about 1 year ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Audit Log
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

While I was looking into the audit command for hammer-cli, I found that some wrong values are being
passed through the API. The reason being the values displayed in the audits are wrong.

Steps to reproduce are:
Settings -> Discovery -> Reboot (change from [yes to no] or [no to yes])
Monitor -> Audits -> Click on discovery_reboot

Output: Value show N/A in the New column and --false in the Old column

Expected: New coloum show display --true, and Old coloum show display --false

Also, my question is that, the `Item` field always has value as `Value` which should not be the case I guess ?

History

#2 Updated by Rahul Bajaj 3 months ago

  • Status changed from New to Closed

Also available in: Atom PDF