Project

General

Profile

Bug #23103

Do not require mongodb-server and postgresql-server in katello.spec

Added by Ales Dujicek over 1 year ago. Updated 11 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

katello rpm requires mongodb-server and postgresql-server,
but since we support external databases there is no need to install them

History

#1 Updated by John Mitsch over 1 year ago

  • Legacy Backlogs Release (now unused) set to 349

#3 Updated by Jonathon Turel about 1 year ago

  • Triaged set to Yes
  • Target version changed from Katello 3.8.0 to Katello 3.9.0

#4 Updated by Zach Huntington-Meath about 1 year ago

  • Target version changed from Katello 3.9.0 to Katello 3.10.0

#5 Updated by Christine Fouant 11 months ago

  • Target version changed from Katello 3.10.0 to Katello Backlog

Also available in: Atom PDF