Project

General

Profile

Bug #23109

Listing errata on bulk apply page errors with ActionView::Template::Error: undefined method `where' for

Added by Justin Sherrill over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Category:
Errata Management
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Setup a host with an applicable errata
go to content hosts > hosts
select one or more hosts with applicable errata
select from the actions drop down 'manage errata'

When the modal loads, notice the ise


Related issues

Related to Katello - Bug #23082: Remote Execution Fails for Applying errata in Content Hosts Via Remote Execution Method.Closed2018-04-02

History

#1 Updated by John Mitsch over 3 years ago

  • Legacy Backlogs Release (now unused) set to 338
  • Assignee set to Jonathon Turel

#2 Updated by Jonathon Turel over 3 years ago

Can you still reproduce this? The modal loads fine for me with the latest code. Stack trace might help pinpoint it!

#3 Updated by Justin Sherrill over 3 years ago

  • Status changed from New to Resolved

Looks like it was fixed separately as part of 3f036a0b1354b8c54d1361a130e3485f85b8528f

#4 Updated by Jonathon Turel over 3 years ago

  • Related to Bug #23082: Remote Execution Fails for Applying errata in Content Hosts Via Remote Execution Method. added

Also available in: Atom PDF