Project

General

Profile

Bug #23110

subscription-manager remove --pool=ID fails with error

Added by Justin Sherrill about 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

2018-04-03T20:51:27 [I|app|] Started DELETE "/rhsm/consumers/d2e3e91c-4deb-4d7b-8fbe-f2ce49b08e5f/entitlements/pool/4028f951626e657b01626e9dd5660006" for 127.0.0.1 at 2018-04-03 20:51:27 +0000
2018-04-03T20:51:28 [F|app|]
2018-04-03T20:51:28 [F|app|] ActionController::RoutingError (No route matches [DELETE] "/rhsm/consumers/d2e3e91c-4deb-4d7b-8fbe-f2ce49b08e5f/entitlements/pool/4028f951626e657b01626e9dd5660006"):


Related issues

Is duplicate of Katello - Bug #22835: `subscription-manager unsubscribe --pool` ends up with 'ActionController::RoutingError (No route matches [DELETE] "/rhsm/consumers/2cb5a878-3a70-482c-b22d-a23092ecfc62/entitlements/pool/ff808081620a401901620b8aa3520037")Closed2018-03-09

History

#1 Updated by John Mitsch about 4 years ago

  • Legacy Backlogs Release (now unused) set to 338

#2 Updated by Justin Sherrill about 4 years ago

  • Is duplicate of Bug #22835: `subscription-manager unsubscribe --pool` ends up with 'ActionController::RoutingError (No route matches [DELETE] "/rhsm/consumers/2cb5a878-3a70-482c-b22d-a23092ecfc62/entitlements/pool/ff808081620a401901620b8aa3520037") added

#3 Updated by Justin Sherrill about 4 years ago

  • Legacy Backlogs Release (now unused) changed from 338 to 166
  • Status changed from New to Duplicate

Also available in: Atom PDF