Project

General

Profile

Bug #23126

Temporary subscriptions show as null in CH subscriptions page

Added by John Mitsch about 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Category:
Subscriptions
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

http://www.clipular.com/c/5298178442919936.png?k=WOv45Uga2cNRDOFBsEMFyCUK_70

Found in dev environment, to reproduce import manifest, register a content host, and navigate to the content host subscription page.


Related issues

Blocks Katello - Bug #23068: Upgrade to candlepin 2.3Closed2018-03-29

History

#1 Updated by Justin Sherrill about 4 years ago

  • Blocks Bug #23068: Upgrade to candlepin 2.3 added

#2 Updated by Justin Sherrill about 4 years ago

  • Assignee set to Justin Sherrill
  • Category set to Subscriptions

#3 Updated by Jonathon Turel about 4 years ago

  • Legacy Backlogs Release (now unused) set to 338

#4 Updated by Justin Sherrill about 4 years ago

  • Legacy Backlogs Release (now unused) changed from 338 to 166
  • Status changed from New to Rejected

I'm not able to reproduce, please reopen if you can!

Also available in: Atom PDF