Project

General

Profile

Bug #23151

docker tags not being propagated in repo

Added by Thomas McKay over 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Repositories
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Created product repo from registry.access.redhat.com rhel7/etcd
Added repo to CV
Published CV

In db there are three repos for rhel7/etcd with IDs 21, 28, 29. Only repo 29 has any entries in katello_docker_tags table.

History

#1 Updated by Thomas McKay over 1 year ago

In my dev env i setup a smart-proxy for the Prodcution env, if that matters.

#2 Updated by Thomas McKay over 1 year ago

  • Legacy Backlogs Release (now unused) set to 114
  • Assignee set to Thomas McKay
  • Status changed from New to Assigned

Could not reproduce on a fresh dev setup. Assigning to myself and will close if it doesn't happen over the next coupld weeks.

#3 Updated by Thomas McKay about 1 year ago

  • Triaged set to No
  • Status changed from Assigned to Rejected

cannot reproduce

Also available in: Atom PDF