Project

General

Profile

Bug #23171

Cannot list ostree repos on new red hat repositories page

Added by Sanket Jagtap over 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
High
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Version: Using develop branch
[vagrant@centos7-devel ~]$ rpm -qa | grep foreman
foreman-installer-1.18.0-0.develop.201804050328gitc9bede9.el7.noarch
foreman-release-1.18.0-0.develop.201804051543gitc07e531.el7.noarch
foreman-release-scl-4-1.el7.noarch
foreman-debug-1.18.0-0.develop.201804051543gitc07e531.el7.noarch
foreman-proxy-1.18.0-0.develop.201804051139gitaaaa773.el7.noarch
foreman-installer-katello-3.7.0-1.nightly.201804052204gitdd307b0.el7.noarch
foreman-selinux-1.18.0-0.develop.201804021016git128e06f.el7.noarch

Steps:
1) Upload a Manifest for Subscriptions
2) Go to the Red Hat Repos page (/redhat_repositories)
3) In search type content_type = ostree
4) Try to enable a product

Actual Result:
PFA
undefined

Expected Result:
It should list down
Red Hat Enterprise Linux Atomic Host Trees
Red Hat Enterprise Linux Atomic Host Beta Trees

ostree.png View ostree.png 59.1 KB Sanket Jagtap, 04/09/2018 09:29 AM
Ostree

History

#1 Updated by Justin Sherrill over 3 years ago

  • Legacy Backlogs Release (now unused) set to 338
  • Priority changed from Normal to High

#2 Updated by Brad Buckingham about 3 years ago

  • Status changed from New to Duplicate

This appears to be a duplicate of issue http://projects.theforeman.org/issues/23650.

Also available in: Atom PDF