Project

General

Profile

Bug #23175

Cannot view Red Hat repositories page

Added by Sanket Jagtap about 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

On nightly build,

Steps:
1) Go to redhat repositories page

Actual Results:
Oops, we're sorry but something went wrong Can't find entry point 'katello' in webpack manifest

Expected Result:
Page should be loaded without error

Web UI Err.log Web UI Err.log 15.8 KB Web UI Error Sanket Jagtap, 04/09/2018 11:34 AM

Related issues

Is duplicate of Foreman - Feature #23147: Plugins need the ability to compile webpack assets for production deploymentClosed2018-04-06

History

#2 Updated by Daniel Lobato Garcia about 4 years ago

  • Status changed from New to Duplicate

#3 Updated by Daniel Lobato Garcia about 4 years ago

  • Is duplicate of Feature #23147: Plugins need the ability to compile webpack assets for production deployment added

#4 Updated by Justin Sherrill about 4 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF