Project

General

Profile

Bug #23176

Subscription Page broken on nightly

Added by Sanket Jagtap over 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

On nightly,

Steps:
1) Go to Subscriptions page
2) Try to import Manifest

Actual Result:
UI is broken and cannot upload manifest PFA

Expected Result:
Manifest upload should be functional

import subscription.png View import subscription.png 61.7 KB Broken UI Sanket Jagtap, 04/09/2018 11:39 AM
Import%20subscription

Related issues

Is duplicate of Foreman - Feature #23147: Plugins need the ability to compile webpack assets for production deploymentClosed2018-04-06

History

#1 Updated by Daniel Lobato Garcia over 3 years ago

  • Status changed from New to Duplicate

#2 Updated by Daniel Lobato Garcia over 3 years ago

  • Is duplicate of Feature #23147: Plugins need the ability to compile webpack assets for production deployment added

#3 Updated by Justin Sherrill over 3 years ago

  • Legacy Backlogs Release (now unused) set to 166

#4 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) deleted (166)
  • Status changed from Duplicate to New

Not technically a duplicate given this page is an Angular based page. If you look in the JS console you will see Bastion errors.

#5 Updated by Eric Helms over 3 years ago

  • Status changed from New to Closed

Applied in changeset commit:b0ee9fd635191cf890fa5f63e26f7830c829f552.

#6 Updated by Justin Sherrill over 3 years ago

  • Legacy Backlogs Release (now unused) set to 338

Also available in: Atom PDF