Project

General

Profile

Bug #2323

syntax bug in Host Mailer

Added by Joseph Magen over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

- hosts = "Host::Managed"
+ hosts = Host::Managed


Related issues

Is duplicate of Foreman - Bug #2300: Rake task "reports:summarize" aborted: undefined method `all' for "Host::Managed":StringDuplicate2013-03-11

Associated revisions

Revision 8dcdcce6 (diff)
Added by Joseph Magen over 6 years ago

fixes #2323 syntax error in host_mailer

History

#1 Updated by Joseph Magen over 6 years ago

  • Status changed from New to Ready For Testing

#2 Updated by Greg Sutcliffe over 6 years ago

duplicate of #2300 I think :)

#3 Updated by Joseph Magen over 6 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by Ohad Levy over 6 years ago

  • Target version set to 1.2.0

Also available in: Atom PDF