Project

General

Profile

Feature #23283

RH subscriptions: update manifest name/etc on successful upload/delete

Added by Walden Raines over 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Subscriptions
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

We need to refresh the organization information upon a successful upload and delete of the manifest so that it will be displayed in the manifest modal.


Related issues

Is duplicate of Katello - Bug #23571: Refresh and Delete manifest buttons aren't disabled when manifest is deletedClosed2018-05-11
Blocks Katello - Feature #22734: Add ability to edit Red Hat Subscription entitlement quantitiesClosed2018-02-28

History

#1 Updated by Walden Raines over 3 years ago

  • Blocks Feature #22734: Add ability to edit Red Hat Subscription entitlement quantities added

#2 Updated by Walden Raines about 3 years ago

  • Status changed from New to Duplicate

This has been fixed with Amir's changes in #23571. I'm closing this as a duplicate.

#3 Updated by Walden Raines about 3 years ago

  • Is duplicate of Bug #23571: Refresh and Delete manifest buttons aren't disabled when manifest is deleted added

#4 Updated by Walden Raines about 3 years ago

  • Target version deleted (253)

Also available in: Atom PDF