Project

General

Profile

Bug #23302

RH Subscriptions: TypeError: deburr(...).replace is not a function after delete/upload manifest

Added by Walden Raines over 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Subscriptions
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The following JS error appears after uploading or deleting a manifest:

TypeError: deburr(...).replace is not a function

Steps to Reproduce

  1. Upload or delete a manifest
  2. Note JS error

Related issues

Blocks Katello - Tracker #22365: Show Allocations on the Red Hat Subscriptions pageClosed

History

#1 Updated by Walden Raines over 3 years ago

  • Blocks Tracker #22365: Show Allocations on the Red Hat Subscriptions page added

#2 Updated by Walden Raines about 3 years ago

  • Target version deleted (253)

#3 Updated by Amir Fefer about 3 years ago

I can't reproduce it, does it still occurs?

#4 Updated by Walden Raines about 3 years ago

  • Status changed from New to Closed

I can no longer reproduce this issue.

Also available in: Atom PDF