Project

General

Profile

Bug #2332

host and dashboard search is broken on latest develop

Added by Ohad Levy over 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Search
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

it seems that since the introduction of STI to hosts, search is broken.

its possible that the underling gem (scoped search) is unable to handle objects with STI.

History

#1 Updated by Greg Sutcliffe over 6 years ago

  • Status changed from New to Need more information

I can't replicate this. Searching for hostname, hostgroups, and build status all work fine in both views. Can you give more info on how to reproduce?

#2 Updated by Ohad Levy about 6 years ago

  • Status changed from Need more information to Resolved

this was an issue with the STI host module afair, cant reproduce - closing

Also available in: Atom PDF