Project

General

Profile

Refactor #23346

Use memory cache store instead file store in tests

Added by Lukas Zapletal 3 months ago. Updated 11 days ago.

Status:
Closed
Priority:
Normal
Category:
Tests
Target version:
Difficulty:
Triaged:
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

To make things faster a bit.

Associated revisions

Revision 661b19cf (diff)
Added by Lukas Zapletal 3 months ago

Fixes #23346 - memory cache store is used for tests

History

#1 Updated by The Foreman Bot 3 months ago

  • Assignee set to Lukas Zapletal
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/5472 added

#2 Updated by Michael Moll 3 months ago

  • Legacy Backlogs Release (now unused) set to 330

#3 Updated by Lukas Zapletal 3 months ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed

#4 Updated by Marek Hulán 3 months ago

unless this was intended to cherry-pick to 1.18-stable, the release should be 1.19.0

#5 Updated by Michael Moll 3 months ago

  • Legacy Backlogs Release (now unused) changed from 330 to 353

Also available in: Atom PDF