Project

General

Profile

Feature #23408

Migrate sync plans to use dynflow-based scheduling

Added by Justin Sherrill about 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
High
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Since pulp is dropping sync plan support in 3.0 and there are many reasons to use dynflow instead


Related issues

Is duplicate of Katello - Bug #23928: Migrate sync plans to recurring logicsClosed

History

#1 Updated by Andrew Kofink about 2 years ago

  • Legacy Backlogs Release (now unused) set to 349
  • Priority changed from Normal to High

#2 Updated by Justin Sherrill almost 2 years ago

  • Legacy Backlogs Release (now unused) changed from 349 to 166
  • Status changed from New to Duplicate

#3 Updated by Justin Sherrill almost 2 years ago

  • Is duplicate of Bug #23928: Migrate sync plans to recurring logics added

Also available in: Atom PDF