Project

General

Profile

Bug #23459

Restore legacy goferd plugin in host tools

Added by Jonathon Turel about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Category:
Client/Agent
Target version:
Difficulty:
easy
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

This is needed to support el5 and el6 clients as the new plugin has diverged too much from supported python versions on those OSes

Associated revisions

Revision d685e387 (diff)
Added by Jonathon Turel about 3 years ago

Fixes #23459 - Restore legacy goferd plugin

History

#1 Updated by Jonathon Turel about 3 years ago

  • Pull request https://github.com/Katello/katello-host-tools/pull/60 added

#2 Updated by The Foreman Bot about 3 years ago

  • Status changed from New to Ready For Testing

#3 Updated by Anonymous about 3 years ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF