Project

General

Profile

Bug #23461

disable crond

Added by Sean O'Keeffe about 2 years ago. Updated about 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

We should disable crond before an upgrade and enable it afterwards, just like we do for Sync Plans. Foreman and plugins install cron jobs that could mess with an upgrade.


Related issues

Is duplicate of Foreman Maintain - Bug #21739: Cron jobs are not disabled for the upgradeNew2017-11-22

History

#1 Updated by Kavita Gaikwad about 2 years ago

  • Status changed from New to Duplicate

#2 Updated by Kavita Gaikwad about 2 years ago

  • Is duplicate of Bug #21739: Cron jobs are not disabled for the upgrade added

Also available in: Atom PDF