Project

General

Profile

Bug #2354

Can't retrieve reports using API v1 when role grant view_reports

Added by Romain Vrignaud over 9 years ago. Updated over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
API
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Hello,
I have a user with view_reports granted (he has viewer role : all view rights granted).
I get a 403 error code when querying '/api/reports'

Foreman 1.1-1


Related issues

Is duplicate of Foreman - Bug #2330: Add api calls to access_permissions.rbDuplicate2013-03-17

History

#1 Updated by Ohad Levy over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF