Project

General

Profile

Feature #2356

smart-proxy, FreeIPA subsystem support

Added by Peter Gustafsson over 6 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

FreeIPA is an integrated Identity and Authentication solution for Linux/UNIX networked environments. It would be great with an smart-proxy that can add host entries to FreeIPA and obtain one time password from FreeIPA and use it to enroll the host to FreeIPA during the provisioning.


Related issues

Is duplicate of Smart Proxy - Feature #1809: Smart-Proxy control of IPA ServerClosed2012-08-06

History

#1 Updated by Dominic Cleal over 6 years ago

  • Status changed from New to Duplicate

Dupe of #1809. Initially I'm working on DNS support, but would like to do full host registration with OTPs.

Also available in: Atom PDF