Project

General

Profile

Bug #23588

EL7 and EL6 client repositories for 3.6 have older versions

Added by Tony Coffman over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Category:
Client/Agent
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The Katallo client repos for EL7 has incorrect (older) package versions.

It looks like they may be 3.4 client packages.

History

#1 Updated by Justin Sherrill over 3 years ago

  • Legacy Backlogs Release (now unused) set to 352
  • Assignee set to Justin Sherrill
  • Category set to Client/Agent

#2 Updated by Justin Sherrill over 3 years ago

  • Status changed from New to Closed

This should be resolved as part of 3.6.1. The unsigned packages can be found here in our staging repos: http://koji.katello.org/releases/yum/katello-3.6/client/el7/x86_64/

Also available in: Atom PDF