Project

General

Profile

Bug #23682

Suggested autocomplete repositories don't return any repos on RH repos page

Added by John Mitsch almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Repositories
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

The autocompleted suggestions won't return any Repositories when searching.

To reproduce:

go to RH repos page
enable repos
on search bar select "Enabled"
type 'name = '
click a suggested autocomplete and search

no repos will show, expect results would be the repo searched shows.

History

#1 Updated by Walden Raines almost 4 years ago

  • Legacy Backlogs Release (now unused) set to 338
  • Target version set to 253

#2 Updated by Walden Raines almost 4 years ago

  • Target version deleted (253)

#3 Updated by Andrew Kofink almost 4 years ago

  • Priority changed from Normal to High

#4 Updated by Justin Sherrill almost 4 years ago

  • Triaged set to No
  • Target version changed from Katello 3.7.0 to Katello 3.7.1

#5 Updated by Justin Sherrill almost 4 years ago

  • Target version changed from Katello 3.7.1 to Katello Recycle Bin
  • Status changed from New to Rejected

Andrew tested this and it seems to be resolved.

Also available in: Atom PDF