Project

General

Profile

Bug #237

installing puppet from epel breaks if base image is not RH 5.3 or 4.9

Added by Ohad Levy over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Unattended installations
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

epel has a package with 5.3 hard coded for RHE5 and 4.9 for RHEL4, currently we dynamically change it based on the OS version.

long term solution should be able to create repos when creating a new OS

Associated revisions

Revision c289176c (diff)
Added by Ohad Levy over 9 years ago

fixes #237 - installing puppet from epel breaks if base image is not 5.3 or 4.9 release

History

#1 Updated by Ohad Levy over 9 years ago

  • Status changed from New to Ready For Testing
  • % Done changed from 0 to 100

#2 Updated by Ohad Levy over 9 years ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF