Project

General

Profile

Bug #23716

javascript error on new gpg key page

Added by Walden Raines over 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1566540
Description of problem:
There is a javascript traceback logged in the browser console on navigating to "new gpg key"
- anyway, the new gpg key form seems to be functional and user is able to create a new record:

Error: t.path(...).match(...) is null
link/o<@https://sat6.host.fqdn/assets/bastion/bastion-2b28df80b56d107b087fea1305695eaa138231f98bbfee66debf6cd5fc820246.js:75:12982
$digest@https://sat6.host.fqdn/assets/bastion/bastion-2b28df80b56d107b087fea1305695eaa138231f98bbfee66debf6cd5fc820246.js:3:9274
$apply@https://sat6.host.fqdn/assets/bastion/bastion-2b28df80b56d107b087fea1305695eaa138231f98bbfee66debf6cd5fc820246.js:3:10763
s@https://sat6.host.fqdn/assets/bastion/bastion-2b28df80b56d107b087fea1305695eaa138231f98bbfee66debf6cd5fc820246.js:2:18080
y@https://sat6.host.fqdn/assets/bastion/bastion-2b28df80b56d107b087fea1305695eaa138231f98bbfee66debf6cd5fc820246.js:2:19983
Fn/</x.onload@https://sat6.host.fqdn/assets/bastion/bastion-2b28df80b56d107b087fea1305695eaa138231f98bbfee66debf6cd5fc820246.js:2:20526

Version-Release number of selected component (if applicable):
6.3.1-3

How reproducible:
always

Steps to Reproduce:
1. navigate to content -> gpg keys
2. hit create new key
3. watch browser console

Actual results:
javascript traceback


Related issues

Is duplicate of Katello - Bug #23381: Console errors on Repo Discovery PageClosed

History

#1 Updated by Walden Raines over 2 years ago

  • Target version set to 253

#2 Updated by Walden Raines over 2 years ago

  • Legacy Backlogs Release (now unused) set to 338

#3 Updated by Walden Raines over 2 years ago

  • Target version deleted (253)

#4 Updated by Justin Sherrill over 2 years ago

  • Triaged set to No
  • Target version changed from Katello 3.7.0 to Katello 3.7.1
  • Assignee changed from Walden Raines to Thomas McKay

#5 Updated by Thomas McKay about 2 years ago

  • Status changed from New to Assigned
  • Team Backlog Tom added

#6 Updated by Jonathon Turel about 2 years ago

  • Target version changed from Katello 3.7.1 to 931

#7 Updated by Thomas McKay about 2 years ago

  • Status changed from Assigned to New

#8 Updated by Bernhard Suttner about 2 years ago

This issue happens on (all???) "New XYZ" katello pages - like "New Product", "New Sync Plans", "New Content View" and (of cource) on "New Content Credentials.

Update: Looks like, it doesn't happen in development environment.

#9 Updated by Jonathon Turel almost 2 years ago

  • Target version changed from 931 to Katello 3.10.0

#10 Updated by Samir Jha almost 2 years ago

  • Is duplicate of Bug #23381: Console errors on Repo Discovery Page added

#11 Updated by Samir Jha almost 2 years ago

  • Target version changed from Katello 3.10.0 to Katello Recycle Bin
  • Status changed from New to Duplicate
  • Category set to Web UI

Also available in: Atom PDF