Project

General

Profile

Refactor #23728

Remove mark_qpid_cert_for_update from the installer upgrade hook

Added by Ewoud Kohl van Wijngaarden about 1 year ago. Updated about 1 year ago.

Status:
Needs design
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
Branch:
Difficulty:
Triaged:
Yes
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

mark_qpid_cert_for_update can probably be removed with https://github.com/theforeman/puppet-certs/pull/173

History

#1 Updated by Ewoud Kohl van Wijngaarden about 1 year ago

  • Category set to Installer

#2 Updated by Ewoud Kohl van Wijngaarden about 1 year ago

  • Subject changed from Remove mark_qpid_cert_for_update to Remove mark_qpid_cert_for_update from the installer upgrade hook

#3 Updated by Andrew Kofink about 1 year ago

  • Legacy Backlogs Release (now unused) set to 349

#4 Updated by Jonathon Turel about 1 year ago

  • Target version changed from Katello 3.8.0 to Katello Backlog
  • Status changed from New to Needs design

Also available in: Atom PDF