Project

General

Profile

Bug #23760

RH Subscriptions: brief delay between manifest related action and modal closing/progress bar showing

Added by Walden Raines about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Subscriptions
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

There can be a brief delay of up to 10 seconds between when the call to a manifest related action completes and when the bulk search fires. This delay causes the buttons to be re-enabled and the spinner to disappear which could cause the user to fire off the task again.


Related issues

Is duplicate of Katello - Bug #23571: Refresh and Delete manifest buttons aren't disabled when manifest is deletedClosed2018-05-11

History

#1 Updated by Walden Raines about 3 years ago

  • Target version deleted (253)

#2 Updated by Walden Raines about 3 years ago

  • Status changed from New to Duplicate

This was fixed as part of #23571

#3 Updated by Walden Raines about 3 years ago

  • Is duplicate of Bug #23571: Refresh and Delete manifest buttons aren't disabled when manifest is deleted added

Also available in: Atom PDF