Project

General

Profile

Bug #23761

Attached subscription quantity is showing as "Automatic" instead of a number in "Quantity" field for hypervisor

Added by Samir Jha about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
Category:
Subscriptions
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1558162

Description of problem:
Attached subscription quantity is showing as "Automatic" instead of a number in "Quantity" field for hypervisor in Satellite WebUI.

Satellite WebUI -> Content Host -> hypervisor (hostname or UUID) -> Subscriptions -> Subscriptons -> List/Remove tab

Version-Release number of selected component (if applicable):
Satellite 6.3.0
virt-who-0.19

Steps to Reproduce:
1. On satellite 6.3, Install virt-who and do required configuration.
2. Once the hypervisors are listed under satellite WebUI, Attach a VDC subscription to it and check the "Quantity" field in List/Remove tab of subscriptions.

Actual result:
It is showing a word "Automatic" instead of the quantity number.

Expected result:
It should the actual number of subscription quantity attached in Quantity field.

Associated revisions

Revision d5fb04c8 (diff)
Added by Samir Jha about 3 years ago

Fixes #23761 - Subscription quantity shows as automatic

History

#1 Updated by Samir Jha about 3 years ago

  • Assignee set to Samir Jha
  • Status changed from New to Assigned

#2 Updated by The Foreman Bot about 3 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/7417 added

#3 Updated by John Mitsch about 3 years ago

  • Legacy Backlogs Release (now unused) set to 338

#4 Updated by Anonymous about 3 years ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF