Refactor #23834

Improve assert in host test

Added by Lukas Zapletal about 1 month ago. Updated 7 days ago.

Status:Closed
Priority:Normal
Assignee:Lukas Zapletal
Category:Tests
Target version:1.19.0
Difficulty: Team Backlog:
Triaged:No Fixed in Releases:
Bugzilla link: Found in Releases:
Pull request:https://github.com/theforeman/foreman/pull/5446

Description

Does not show root cause of the failure.

Associated revisions

Revision 28f4f128
Added by Lukas Zapletal 16 days ago

Fixes #23834 - better assert in host test

History

#1 Updated by The Foreman Bot about 1 month ago

  • Pull request https://github.com/theforeman/foreman/pull/5446 added

#2 Updated by The Foreman Bot about 1 month ago

  • Status changed from New to Ready For Testing

#3 Updated by Tomer Brisker 16 days ago

  • Triaged set to No
  • Legacy Backlogs Release (now unused) set to 353

#4 Updated by Lukas Zapletal 16 days ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF